2分快三

超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码 目的公式公式,目的投稿&广告协作&侵权赞赏联系QQ:
客服QQ:

超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码 目的公式

原文效果:超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码
原文宣布时间:2018-11-03 13:09:36
原文作者:投资快报。

(本文由夷易近众号越声研究(yslc927yj)整理,仅供参考,不组成操作建议。如自行操作,重视仓位控制和风险自尊。)

MACD(Moving Average Convergence and Divergence)是Geral Appel于1970年提出的,应用收盘价的短期(经常应用为12日)指数移动匀称线与耐久(经常应用为26日)指数移动匀称线之间的聚合与划分状态,对买进、卖出时机作出研判的手艺目的。

MACD(指数腻滑移动匀称线)应用措施:

2分快三1、MACD 金叉:DIFF 由下向上突破 DEA,为买入旌旗暗记。

2、MACD去世叉:DIFF 由上向下突破 DEA,为卖出旌旗暗记。

3、MACD 绿转红:MACD 值由负变正,市场由空头转为多头。

4、MACD 红转绿:MACD 值由正变负,市场由多头转为空头。

2分快三5、DIFF 与 DEA 均为正值,即都在零轴线以上时,时势属多头市场。

2分快三6、DIFF 与 DEA 均为负值,即都在零轴线以下时,时势属空头市场。

虽然,明天要给人人分享的是超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码

目的用法:2分快三泛起第一根黄中有红的柱子时就要关注了,第二天再凭证情形择机加入。

超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码

超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码

超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码

超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码

超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码

超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码

超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码

超强MACD看透主力更新版公式目的公式源码:

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

OBV2:=EMA(OBV1,3)-MA(OBV1,9);

OBV3:=EMA(IF(OBV2>0,OBV2,0),3);

2分快三MAC3:=MA(C,3);

2分快三SHORT:=12;LONG:=26;MID:=9;

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;

2分快三DEA:EMA(DIF,MID)COLORFF9900 ;

2分快三MACD:=(DIF-DEA)*2;

STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,2,0),COLORYELLOW;

2分快三吸:=XLPL.NOTEXT吸;

拉:=XLPL.NOTEXT拉;

2分快三派:=XLPL.NOTEXT派;

落:=XLPL.NOTEXT落;

STICKLINE(吸,0,MACD,1,0),COLORLIRED;

STICKLINE(拉,0,MACD,1,0),COLORRED;

STICKLINE(派,0,MACD,1,0),COLORGREEN;

2分快三STICKLINE(落,0,MACD,1,0),COLORWHITE;

入1:IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2;

入2:IF(DIF

低位金叉:=CROSS(DIF,DEA) AND DIF<-0.1;

STICKLINE(低位金叉,0,0.08,6,0),COLORFF00FF;

2分快三DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;

JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,0.06,6,0),COLORFFCC00;

DRAWICON(二次金叉,DEA*0.9,1) ;

2分快三DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;

2分快三A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

底起义:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);

STICKLINE(底起义,0,0.03,6,0),COLOR00FF00;

2分快三DRAWTEXT(底起义,0.12,' 底起义'),COLORFF00FF;

2分快三A2:=BARSLAST(REF(CROSS(DEA,DIF),1));

顶起义:=REF(CLOSE,A2+1)DIF AND CROSS(DEA,DIF);

DRAWTEXT(低位金叉 AND 二次金叉 AND 底起义,0.25,'三全项'),COLOR0000FF,LINETHICK2;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;

DRAWTEXT_FIX(C>O,1,1,0,'法式模范模范化生意营业模子'),COLORRED;

DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;

2分快三DRAWTEXT_FIX(C>O,1,1,0,'法式模范模范化生意营业模子'),COLORRED;

经由历程下面的内容,信托人人曾经控制了“MACD”的相关知识点了,如若您想要学习更多相关知识的话,敬请关注夷易近众号越声研究(yslc927j)。

2分快三推荐浏览:MACD的基本用法:MACD生意实战手艺,看懂受用毕生!


注释完,原文效果:超强“MACD看透主力”,让你一眼看透主力意向!附目的公式源码
原文宣布时间:2018-11-03 13:09:36
原文作者:投资快报。

目的公式

本文若有侵占您的权力,请实时联系我们